IBM WebSphere Application Server prior to 7.0.0.15 Multiple Security Vulnerabilities

IBM WebSphere Application Server is prone to multiple security-bypass vulnerabilities, multiple cross-site scripting vulnerabilities, and an unspecified vulnerability.

An attacker may leverage these issues to execute arbitrary script code, steal cookie-based authentication credentials, obtain sensitive information, cause a denial-of-service condition, and perform unauthorized actions.

Versions prior to IBM WebSphere Application Server 7.0.0.15 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus