cgit 'convert_query_hexchar()' Remote Denial of Service Vulnerability

Bugtraq ID: 46756
Class: Unknown
CVE: CVE-2011-1027
Remote: Yes
Local: No
Published: Mar 07 2011 12:00AM
Updated: May 07 2015 05:16PM
Credit: Jim Meyering
Vulnerable: cgit cgit 0.8.3.4
Not Vulnerable: cgit cgit 0.8.3.5


 

Privacy Statement
Copyright 2010, SecurityFocus