Foxit Reader JavaScript API Arbitrary File Creation or Overwrite Vulnerability

Foxit Reader is prone to a vulnerability that allows attackers to write or overwrite arbitrary files on a vulnerable computer.

An attacker can exploit this issue to create or overwrite arbitrary files on the computer running the affected application. This may aid in further attacks.

Versions prior to Foxit Reader 4.3.1.0218 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus