PhotoSmash Galleries WordPress Plugin 'action' Parameter Cross Site Scripting Vulnerability

Bugtraq ID: 46782
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Mar 08 2011 12:00AM
Updated: Sep 09 2011 10:40AM
Credit: High-Tech Bridge SA
Vulnerable: Byron Bennett PhotoSmash Galleries 1.0.2
Byron Bennett PhotoSmash Galleries 1.0.1
Not Vulnerable: Byron Bennett PhotoSmash Galleries 1.0.5


 

Privacy Statement
Copyright 2010, SecurityFocus