TIBCO tibbr 'HTTP Request' Cross Site Scripting Vulnerability

Bugtraq ID: 46891
Class: Input Validation Error
CVE: CVE-2011-1414
Remote: Yes
Local: No
Published: Mar 16 2011 12:00AM
Updated: Mar 16 2011 08:57PM
Credit: Reported by the vendor.
Vulnerable: TIBCO tibbr 1.5
TIBCO tibbr 1.0.1
TIBCO tibbr 1.0
Not Vulnerable: TIBCO tibbr 2.0


 

Privacy Statement
Copyright 2010, SecurityFocus