PHP 'OpenSSL' Extension Multiple Denial of Service Vulnerabilities

PHP is prone to multiple remote denial-of-service vulnerabilities that affect the 'OpenSSL' extension.

Successful attacks will cause the application to consume excessive memory, creating a denial-of-service condition.

Versions prior to PHP 5.3.6 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus