HT Editor File Open Remote Stack Buffer Overflow Vulnerability

Bugtraq ID: 47095
Class: Boundary Condition Error
CVE: CVE-2012-5867
Remote: Yes
Local: No
Published: Mar 30 2011 12:00AM
Updated: Nov 15 2012 06:20PM
Credit: ZadYree
Vulnerable: HT Editor HT Editor 2.0.18
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus