Wu-imapd Partial Mailbox Attribute Remote Buffer Overflow Vulnerability

Wu-imapd is vulnerable to a buffer overflow condition. This has been reported to occur when a valid user requests partial mailbox attributes. Exploitation may result in the execution of arbitrary code as the server process. An attacker may also be able to crash the server, resulting in a denial of service condition.

This only affects versions of imapd with legacy RFC 1730 support, which is disabled by default in imapd 2001.313 and imap-2001.315.


 

Privacy Statement
Copyright 2010, SecurityFocus