Wu-imapd Partial Mailbox Attribute Remote Buffer Overflow Vulnerability

Solution:
Washington University has provided a patch. To see if you are running a vulnerable version of imap, run imap and give the command "x capability". Vulnerable versions display "IMAP4" as the first word after "COMPATIBILITY" - all others are not vulnerable.

HP has recommended applying the available fixes for Red Hat Linux to HP Secure OS 1.0.

Vendor fixes:


Washington University wu-imapd 2000.0 a

Washington University wu-imapd 2000.0 c

Washington University wu-imapd 2000.0 b

Washington University wu-imapd 2000.0

Washington University wu-imapd 2001.0

Washington University wu-imapd 2001.0 a


 

Privacy Statement
Copyright 2010, SecurityFocus