spidaNews 'id' Parameter SQL Injection Vulnerability

Bugtraq ID: 47132
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 04 2011 12:00AM
Updated: Oct 04 2011 07:50PM
Credit: Easy Laster
Vulnerable: spidaNews spidaNews 1.0
Not Vulnerable: spidaNews spidaNews 1.1


 

Privacy Statement
Copyright 2010, SecurityFocus