FFmpeg Vorbis Decoder 'vorbis_dec.c' Multiple Buffer Overflow Vulnerabilities

Bugtraq ID: 47154
Class: Unknown
CVE: CVE-2011-0480
Remote: Yes
Local: No
Published: Jan 12 2011 12:00AM
Updated: Mar 19 2015 09:24AM
Credit: Google
Vulnerable: Ubuntu Ubuntu Linux 9.10 sparc
Ubuntu Ubuntu Linux 9.10 powerpc
Ubuntu Ubuntu Linux 9.10 lpia
Ubuntu Ubuntu Linux 9.10 i386
Ubuntu Ubuntu Linux 9.10 ARM
Ubuntu Ubuntu Linux 9.10 amd64
Ubuntu Ubuntu Linux 8.04 LTS sparc
Ubuntu Ubuntu Linux 8.04 LTS powerpc
Ubuntu Ubuntu Linux 8.04 LTS lpia
Ubuntu Ubuntu Linux 8.04 LTS i386
Ubuntu Ubuntu Linux 8.04 LTS amd64
Ubuntu Ubuntu Linux 10.10 powerpc
Ubuntu Ubuntu Linux 10.10 i386
Ubuntu Ubuntu Linux 10.10 ARM
Ubuntu Ubuntu Linux 10.10 amd64
Ubuntu Ubuntu Linux 10.04 sparc
Ubuntu Ubuntu Linux 10.04 powerpc
Ubuntu Ubuntu Linux 10.04 i386
Ubuntu Ubuntu Linux 10.04 ARM
Ubuntu Ubuntu Linux 10.04 amd64
Mandriva Linux Mandrake 2010.0 x86_64
Mandriva Linux Mandrake 2010.0
Google Chrome 8.0.552.226
Google Chrome 8.0.552.225
Google Chrome 8.0.552.224
Google Chrome 8.0.552.223
Google Chrome 8.0.552.222
Google Chrome 8.0.552.221
Google Chrome 8.0.552.220
Google Chrome 8.0.552.219
Google Chrome 8.0.552.218
Google Chrome 8.0.552.217
Google Chrome 8.0.552.216
Google Chrome 8.0.552.215
Google Chrome 8.0.552.214
Google Chrome 8.0.552.213
Google Chrome 8.0.552.212
Google Chrome 8.0.552.211
Google Chrome 8.0.552.210
Google Chrome 8.0.552.21
Google Chrome 8.0.552.209
Google Chrome 8.0.552.208
Google Chrome 8.0.552.207
Google Chrome 8.0.552.206
Google Chrome 8.0.552.205
Google Chrome 8.0.552.204
Google Chrome 8.0.552.203
Google Chrome 8.0.552.202
Google Chrome 8.0.552.201
Google Chrome 8.0.552.200
Google Chrome 8.0.552.20
Google Chrome 8.0.552.2
Google Chrome 8.0.552.19
Google Chrome 8.0.552.18
Google Chrome 8.0.552.17
Google Chrome 8.0.552.16
Google Chrome 8.0.552.15
Google Chrome 8.0.552.14
Google Chrome 8.0.552.13
Google Chrome 8.0.552.12
Google Chrome 8.0.552.11
Google Chrome 8.0.552.105
Google Chrome 8.0.552.104
Google Chrome 8.0.552.103
Google Chrome 8.0.552.102
Google Chrome 8.0.552.101
Google Chrome 8.0.552.100
Google Chrome 8.0.552.10
Google Chrome 8.0.552.1
Google Chrome 8.0.552.0
Google Chrome 8.0.551.1
Google Chrome 8.0.551.0
Google Chrome 8.0.550.0
Google Chrome 8.0.549.0
Google Chrome 7.0.548.0
FFmpeg FFmpeg 0.8.7 -r1
FFmpeg FFmpeg 0.8.7
FFmpeg FFmpeg 0.6.1
FFmpeg FFmpeg 0.4.9 20080909
FFmpeg FFmpeg 0.4.9 -pre1
FFmpeg FFmpeg 0.4.9 -0.pre1.5.1.20060
FFmpeg FFmpeg 0.4.9
FFmpeg FFmpeg 0.4.8
FFmpeg FFmpeg 0.4.7
FFmpeg FFmpeg 0.4.6
FFmpeg FFmpeg CVS
+ Ubuntu Ubuntu Linux 5.0 4 powerpc
+ Ubuntu Ubuntu Linux 5.0 4 i386
+ Ubuntu Ubuntu Linux 5.0 4 amd64
FFmpeg FFmpeg 2005-03-13
FFmpeg FFmpeg 0.6
FFmpeg FFmpeg 0.5.4
FFmpeg FFmpeg 0.5.3
FFmpeg FFmpeg 0.5.2
FFmpeg FFmpeg 0.5
FFmpeg FFmpeg 0.49_p20060530
FFmpeg FFmpeg 0
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Not Vulnerable: Google Chrome 8.0.552.237


 

Privacy Statement
Copyright 2010, SecurityFocus