Joomla! Prior to 1.5.23 Unspecified Information Disclosure Vulnerability

Bugtraq ID: 47159
Class: Design Error
CVE: CVE-2011-2488
Remote: Yes
Local: No
Published: Apr 05 2011 12:00AM
Updated: Jul 01 2011 11:10PM
Credit: Hannes Papenberg
Vulnerable: Joomla Joomla! 1.5.22
Joomla Joomla! 1.5.20
Joomla Joomla! 1.5.19
Joomla Joomla! 1.5.18
Joomla Joomla! 1.5.17
Joomla Joomla! 1.5.16
Joomla Joomla! 1.5.15
Joomla Joomla! 1.5.14
Joomla Joomla! 1.5.12
Joomla Joomla! 1.5.11
Joomla Joomla! 1.5.10
Joomla Joomla! 1.5.9
Joomla Joomla! 1.5.8
Joomla Joomla! 1.5.7
Joomla Joomla! 1.5.5
Joomla Joomla! 1.5.4
Joomla Joomla! 1.5.2
Joomla Joomla! 1.5.1
Joomla Joomla! 1.5.6
Joomla Joomla! 1.5.3
Joomla Joomla! 1.5.15 Rc
Joomla Joomla! 1.5.13
Joomla Joomla! 1.5.0
Not Vulnerable: Joomla Joomla! 1.5.23


 

Privacy Statement
Copyright 2010, SecurityFocus