python-feedparser 'feedparser/feedparser.py' Cross Site Scripting Vulnerability

Bugtraq ID: 47177
Class: Input Validation Error
CVE: CVE-2009-5065
Remote: Yes
Local: No
Published: Apr 05 2011 12:00AM
Updated: May 07 2015 05:07PM
Credit: fazalmajid
Vulnerable: SuSE openSUSE 11.4
SuSE openSUSE 11.3
S.u.S.E. openSUSE 11.2
python-feedparser python-feedparser 5.0.1
python-feedparser python-feedparser 5.0
Mandriva Linux Mandrake 2010.1 x86_64
Mandriva Linux Mandrake 2010.1
Mandriva Linux Mandrake 2010.0 x86_64
Mandriva Linux Mandrake 2010.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus