Ruby on Rails Cross Site Scripting Vulnerability

Bugtraq ID: 47186
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 06 2011 12:00AM
Updated: Apr 06 2011 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Ruby on Rails Ruby on Rails 3.0.5
Ruby on Rails Ruby on Rails 3.0.4
Ruby on Rails Ruby on Rails 3.0.3
Ruby on Rails Ruby on Rails 3.0.3
Ruby on Rails Ruby on Rails 3.0.2
Ruby on Rails Ruby on Rails 3.0.1
Ruby on Rails Ruby on Rails 3.0
Not Vulnerable: Ruby on Rails Ruby on Rails 3.0.6


 

Privacy Statement
Copyright 2010, SecurityFocus