ikiwiki 'htmlscrubber' Plugin Cross Site Scripting Vulnerability

Bugtraq ID: 47285
Class: Input Validation Error
CVE: CVE-2011-1401
Remote: Yes
Local: No
Published: Apr 08 2011 12:00AM
Updated: Apr 13 2015 09:36PM
Credit: Tango
Vulnerable: ikiwiki ikiwiki 2.53.5
ikiwiki ikiwiki 2.53.4
ikiwiki ikiwiki 2.31.1
ikiwiki ikiwiki 2.31
ikiwiki ikiwiki 3.20100312
ikiwiki ikiwiki 3.1415926
ikiwiki ikiwiki 3.141592
ikiwiki ikiwiki 2.48
ikiwiki ikiwiki 2.47
ikiwiki ikiwiki 1.34
Debian Linux 5.0 sparc
Debian Linux 5.0 s/390
Debian Linux 5.0 powerpc
Debian Linux 5.0 mipsel
Debian Linux 5.0 mips
Debian Linux 5.0 m68k
Debian Linux 5.0 ia-64
Debian Linux 5.0 ia-32
Debian Linux 5.0 hppa
Debian Linux 5.0 armel
Debian Linux 5.0 arm
Debian Linux 5.0 amd64
Debian Linux 5.0 alpha
Debian Linux 5.0
Not Vulnerable: ikiwiki ikiwiki 2.53.6
ikiwiki ikiwiki 3.20110328
ikiwiki ikiwiki 3.20100815.7


 

Privacy Statement
Copyright 2010, SecurityFocus