SPIP Disconnect Database Unspecified Remote Denial of Service Vulnerability

Bugtraq ID: 47302
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 11 2011 12:00AM
Updated: May 02 2011 10:33AM
Credit: SPIP
Vulnerable: SPIP SPIP 2.1
SPIP SPIP 2.0.9
SPIP SPIP 2.0.7
SPIP SPIP 2.0.2
SPIP SPIP 2.1.9
SPIP SPIP 2.1.8
SPIP SPIP 2.1.7
SPIP SPIP 2.0.14
SPIP SPIP 2.0 RC1
SPIP SPIP 2.0
Debian Linux 5.0 sparc
Debian Linux 5.0 s/390
Debian Linux 5.0 powerpc
Debian Linux 5.0 mipsel
Debian Linux 5.0 mips
Debian Linux 5.0 m68k
Debian Linux 5.0 ia-64
Debian Linux 5.0 ia-32
Debian Linux 5.0 hppa
Debian Linux 5.0 armel
Debian Linux 5.0 arm
Debian Linux 5.0 amd64
Debian Linux 5.0 alpha
Debian Linux 5.0
Not Vulnerable: SPIP SPIP 2.1.10


 

Privacy Statement
Copyright 2010, SecurityFocus