Cisco Content Service Switch HTTPS Post Denial Of Service Vulnerability

Solution:
This issue affects devices running WebNS versions 4.01.053s and earlier, 5.00.038s and earlier, 5.01.012s and earlier, and versions 5.02.005s and earlier. Upgrades are pending for WebNS 5.10.0.01.

The following upgrades have been made available:


Cisco WebNS 4.0 1.053s
  • Cisco WebNS 5.00.045
    This upgrade applies to WebNS versions 04.01.053s and earlier, and also 05.00.038s and earlier.


Cisco WebNS 5.0 1.012s
  • Cisco WebNS 5.03
    This upgrade applies to WebNS versions 05.01.012s and earlier, and also 05.02.005s and earlier.


Cisco WebNS 5.0 0.038s
  • Cisco WebNS 5.00.045
    This upgrade applies to WebNS versions 04.01.053s and earlier, and also 05.00.038s and earlier.


Cisco WebNS 5.0 2.005s
  • Cisco WebNS 5.03
    This upgrade applies to WebNS versions 05.01.012s and earlier, and also 05.02.005s and earlier.



 

Privacy Statement
Copyright 2010, SecurityFocus