HP SiteScope Cross Site Scripting and HTML Injection Vulnerabilities

Bugtraq ID: 47554
Class: Input Validation Error
CVE: CVE-2011-1726
CVE-2011-1727
Remote: Yes
Local: No
Published: Apr 25 2011 12:00AM
Updated: May 04 2011 04:43PM
Credit: HP
Vulnerable: HP SiteScope 9.54
HP SiteScope 11.1
HP SiteScope 11.01
HP SiteScope 10.13
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus