IBM solidDB 'rpc_test_svc' Commands Multiple Denial of Service Vulnerabilities

Bugtraq ID: 47584
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2011-1208
Remote: Yes
Local: No
Published: Apr 26 2011 12:00AM
Updated: Apr 26 2011 12:00AM
Credit: Tenable Network Security
Vulnerable: IBM solidDB 6.0.10 .18
IBM solidDB 6.5.0.3
IBM solidDB 6.5 FP 3
IBM solidDB 6.5 FP 2
IBM solidDB 6.5
IBM solidDB 6.30.0.37
IBM solidDB 6.30.0.33
IBM solidDB 6.30.0.29
IBM solidDB 6.3 FP 7
IBM solidDB 6.3 FP 6
IBM solidDB 6.0.1068
IBM solidDB 4.5.181
IBM solidDB 4.5.180
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus