Tinyproxy 'conf.c' Integer Overflow Security Bypass Vulnerability

Bugtraq ID: 47715
Class: Access Validation Error
CVE: CVE-2011-1843
Remote: Yes
Local: No
Published: May 04 2011 12:00AM
Updated: May 07 2015 05:15PM
Credit: PhobosK
Vulnerable: Banu Systems Private Limited Tinyproxy 1.8.2
Not Vulnerable: Banu Systems Private Limited Tinyproxy 1.8.3


 

Privacy Statement
Copyright 2010, SecurityFocus