ISC BIND 9 RRSIG Query Type Remote Denial of Service Vulnerability

ISC BIND is prone to a remote denial-of-service vulnerability because the software fails to properly handle certain record types.

An attacker can exploit this issue to cause the application process to crash, denying service to legitimate users.

NOTE: This issue only affects BIND users who use the RPZ feature configured for RRset replacement.

ISC BIND version 9.8.0 is vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus