Perl libwww-perl (LWP) Module SSL Certificate Validation Security Bypass Vulnerability

Bugtraq ID: 47895
Class: Design Error
CVE: CVE-2011-0633
Remote: Yes
Local: No
Published: May 18 2011 12:00AM
Updated: Feb 05 2014 12:54AM
Credit: aaron
Vulnerable: Gentoo Linux
CPAN Perl libwww-perl 5.837
Not Vulnerable: CPAN Perl libwww-perl 6.00


 

Privacy Statement
Copyright 2010, SecurityFocus