phpMyAdmin 'url' Parameter URI Redirection Vulnerability

Bugtraq ID: 47943
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: May 22 2011 12:00AM
Updated: Apr 13 2015 09:31PM
Credit: Kian Mohageri
Vulnerable: Typo3 phpMyAdmin 4.10.3
Typo3 phpMyAdmin 4.9
Typo3 phpMyAdmin 4.8.1
Typo3 phpMyAdmin 4.5
phpMyAdmin phpMyAdmin 3.4.0
Not Vulnerable: Typo3 phpMyAdmin 4.11
phpMyAdmin phpMyAdmin 3.4.1


 

Privacy Statement
Copyright 2010, SecurityFocus