Cisco RVS4000/WRVS4400N Web Management Interface Information Disclosure Vulnerability

Bugtraq ID: 47988
Class: Design Error
CVE: CVE-2011-1645
Remote: Yes
Local: No
Published: May 25 2011 12:00AM
Updated: Jun 17 2011 05:50PM
Credit: Michal Sajdak of Securitum
Vulnerable: Cisco WRVS4400N Wireless-N Gigabit Security Router 2
Cisco WRVS4400N Wireless-N Gigabit Security Router 1.1
Cisco WRVS4400N Wireless-N Gigabit Security Router 1.0
Cisco RVS4000 4-port Gigabit Security Router 1.3.2 .0
Cisco RVS4000 4-port Gigabit Security Router 2
Cisco RVS4000 4-port Gigabit Security Router 1.3.0.3
Cisco RVS4000 4-port Gigabit Security Router 0
Not Vulnerable: Cisco WRVS4400N Wireless-N Gigabit Security Router 2.0.2.1
Cisco RVS4000 4-port Gigabit Security Router 2.0.2.7
Cisco RVS4000 4-port Gigabit Security Router 1.3.3.5


 

Privacy Statement
Copyright 2010, SecurityFocus