HP LoadRunner Virtual User Script Files Remote Buffer Overflow Vulnerability

Bugtraq ID: 48073
Class: Boundary Condition Error
CVE: CVE-2011-2328
Remote: Yes
Local: No
Published: Jun 01 2011 12:00AM
Updated: Apr 08 2013 03:48PM
Credit: Jeremy Brown
Vulnerable: HP LoadRunner 9.52
HP LoadRunner 9.1
HP LoadRunner 9.0.0.0
HP LoadRunner 8.1.0.0 build 1735
Not Vulnerable: HP LoadRunner 11.0 patch4


 

Privacy Statement
Copyright 2010, SecurityFocus