Subversion 'mod_dav_svn' Multiple Denial of Service and Information Disclosure Vulnerabilities

Apache Subversion is prone to multiple vulnerabilities, including two denial-of-service issues and an information-disclosure issue.

Attackers can exploit these issues to crash the application, exhaust all memory resources, or obtain potentially sensitive information.

Versions prior to Subversion 1.6.17 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus