PHP Address Book 'view.php' SQL Injection Vulnerability

Bugtraq ID: 48105
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jun 04 2011 12:00AM
Updated: May 17 2012 02:30PM
Credit: KedAns-Dz
Vulnerable: PHP Address Book PHP Address Book 6.2.12
PHP Address Book PHP Address Book 7.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus