pam_ssh Incorrect 'SetGID()' Local Privilege Escalation Vulnerability

Bugtraq ID: 48115
Class: Design Error
CVE:
Remote: No
Local: Yes
Published: Jun 06 2011 12:00AM
Updated: Apr 13 2015 10:07PM
Credit: Sebastian Krahmer
Vulnerable: pam_ssh pam_ssh 1.97
pam_ssh pam_ssh 1.92
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus