LuaExpat SAX XML Parsing Denial of Service Vulnerability

Bugtraq ID: 48123
Class: Input Validation Error
CVE: CVE-2011-2188
Remote: Yes
Local: No
Published: Jun 04 2011 12:00AM
Updated: Apr 16 2015 05:50PM
Credit: Enrico Tassi
Vulnerable: Lua LuaExpat 1.1
Not Vulnerable: Lua LuaExpat 1.2


 

Privacy Statement
Copyright 2010, SecurityFocus