Prosody XML Parsing Denial of Service Vulnerability

Bugtraq ID: 48125
Class: Input Validation Error
CVE: CVE-2011-2205
Remote: Yes
Local: No
Published: Jun 07 2011 12:00AM
Updated: Apr 13 2015 09:01PM
Credit: The vendor reported this issue.
Vulnerable: Prosody Prosody 0.8
Not Vulnerable: Prosody Prosody 0.8.1


 

Privacy Statement
Copyright 2010, SecurityFocus