Oracle Java SE and Java for Business CVE-2011-0802 Remote Integer Overflow Vulnerability

Oracle Java SE and Java for Business are prone to a remote integer-overflow vulnerability.

Remote attackers can exploit this issue to execute arbitrary code within the context of the affected application. Failed exploit attempts will result in a denial-of-service condition.

The vulnerability can be exploited over multiple protocols.

This vulnerability affects the following supported versions:
6 Update 25, 5.0 Update 29, 1.4.2_31


 

Privacy Statement
Copyright 2010, SecurityFocus