Adobe Shockwave Player CVE-2011-2127 Remote Memory Corruption Vulnerability

Bugtraq ID: 48289
Class: Unknown
CVE: CVE-2011-2127
Remote: Yes
Local: No
Published: Jun 14 2011 12:00AM
Updated: Dec 19 2011 08:39PM
Credit: Adobe
Vulnerable: Adobe Shockwave Player 11.5.7 .609
Adobe Shockwave Player 11.5.6 .606
Adobe Shockwave Player 11.5.2 .606
Adobe Shockwave Player 11.5.2 .602
Adobe Shockwave Player 11.5.1 .601
Adobe Shockwave Player 11.5 .601
Adobe Shockwave Player 11.5 .600
Adobe Shockwave Player 11.5 .596
Adobe Shockwave Player 11.5.9.620
Adobe Shockwave Player 11.5.9.615
Adobe Shockwave Player 11.5.8.612
Adobe Shockwave Player 11.5.0.595
Adobe Shockwave Player 11.0.3.471
Adobe Shockwave Player 11.0.0.456
Adobe Shockwave Player 11
Not Vulnerable: Adobe Shockwave Player 11.6.0.626


 

Privacy Statement
Copyright 2010, SecurityFocus