SmallFTPD Multiple Connection Requests Remote Denial Of Service Vulnerability

SmallFTPD is prone to a remote denial-of-service vulnerability.

Successful attacks will cause the application to crash, creating a denial-of-service condition.

SmallFTPD 1.0.3 is vulnerable; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus