libpng 'pngerror.c' Off-By-One Error Denial Of Service Vulnerability

libpng is prone to a remote denial-of-service vulnerability.

Attackers can exploit this issue to crash applications that use the affected library.

libpng 1.2.23 is vulnerable; other versions may also be affected.

Note: This issue is related to BID 10244 (LibPNG Broken PNG Out Of Bounds Access Denial Of Service Vulnerability).


 

Privacy Statement
Copyright 2010, SecurityFocus