OpenSSH 'pam_thread()' Remote Buffer Overflow Vulnerability

Bugtraq ID: 48507
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Jun 30 2011 12:00AM
Updated: Jul 04 2011 10:30AM
Credit: Kingcope
Vulnerable: OpenSSH OpenSSH 3.5 p1
+ Conectiva Linux 9.0
+ OpenPKG OpenPKG 1.2
+ RedHat Linux 9.0 i386
+ S.u.S.E. Linux Personal 8.2
+ Terra Soft Solutions Yellow Dog Linux 3.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus