WordPress Multiple SQL Injection Vulnerabilities

Bugtraq ID: 48521
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jun 21 2011 12:00AM
Updated: Apr 13 2015 08:15PM
Credit: K. Gudinavicius
Vulnerable: WordPress WordPress 3.1.3
WordPress WordPress 3.1.2
WordPress WordPress 3.1.1
WordPress WordPress 3.2-RC1
WordPress WordPress 3.1
Not Vulnerable: WordPress WordPress 3.1.4
WordPress WordPress 3.2-RC3


 

Privacy Statement
Copyright 2010, SecurityFocus