phpMyAdmin Prior to 3.3.10.2 and 3.4.3.1 Multiple Remote Vulnerabilities

Bugtraq ID: 48563
Class: Input Validation Error
CVE: CVE-2011-2505
CVE-2011-2506
CVE-2011-2507
CVE-2011-2508
Remote: Yes
Local: No
Published: Jul 05 2011 12:00AM
Updated: Apr 13 2015 10:01PM
Credit: Frans Pehrson of Xxor AB.
Vulnerable: Typo3 phpMyAdmin 4.11.1
phpMyAdmin phpMyAdmin 3.4.3
phpMyAdmin phpMyAdmin 3.3.8
phpMyAdmin phpMyAdmin 3.3.7
phpMyAdmin phpMyAdmin 3.3.6
phpMyAdmin phpMyAdmin 3.4.1
phpMyAdmin phpMyAdmin 3.3.9.2
phpMyAdmin phpMyAdmin 3.3.8.1
phpMyAdmin phpMyAdmin 3.3.6
MandrakeSoft Enterprise Server 5 x86_64
MandrakeSoft Enterprise Server 5
Gentoo Linux
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Not Vulnerable: Typo3 phpMyAdmin 4.11.2
phpMyAdmin phpMyAdmin 3.4.3.1
phpMyAdmin phpMyAdmin 3.3.10.2


 

Privacy Statement
Copyright 2010, SecurityFocus