Oracle Database Server CVE-2011-2230 Remote Core RDBMS Vulnerability

Bugtraq ID: 48743
Class: Unknown
CVE: CVE-2011-2230
Remote: Yes
Local: No
Published: Jul 19 2011 12:00AM
Updated: Jul 19 2011 12:00AM
Credit: Oracle
Vulnerable: Oracle Oracle11g Standard Edition 11.1 .7
Oracle Oracle11g Standard Edition 11.2.0.1.0
Oracle Oracle11g Standard Edition 11.2.0.1 R2
Oracle Oracle11g Standard Edition 11.1.0.7 R1
Oracle Oracle11g Enterprise Edition 11.2.0.1.0
Oracle Oracle11g Enterprise Edition 11.2.0.1 R2
Oracle Oracle11g Enterprise Edition 11.1.0.7 R1
Oracle Oracle11g Enterprise Edition 11.1.0.7
Oracle Oracle10g Standard Edition 10.2 .5
Oracle Oracle10g Standard Edition 10.2 .3 R2
Oracle Oracle10g Standard Edition 10.2 .3
Oracle Oracle10g Standard Edition 10.1 .5 R1
Oracle Oracle10g Standard Edition 10.1 .5
Oracle Oracle10g Standard Edition 10.2.0.4 R2
Oracle Oracle10g Standard Edition 10.2.0.4
Oracle Oracle10g Personal Edition 10.2 .5
Oracle Oracle10g Personal Edition 10.2 .3 R2
Oracle Oracle10g Personal Edition 10.2 .3
Oracle Oracle10g Personal Edition 10.1 .5 r1
Oracle Oracle10g Personal Edition 10.1 .5
Oracle Oracle10g Personal Edition 10.2.0.4 R2
Oracle Oracle10g Personal Edition 10.2.0.4
Oracle Oracle10g Enterprise Edition 10.2 .5
Oracle Oracle10g Enterprise Edition 10.2 .3 R2
Oracle Oracle10g Enterprise Edition 10.2 .3
Oracle Oracle10g Enterprise Edition 10.1 .5 R1
Oracle Oracle10g Enterprise Edition 10.1 .5
Oracle Oracle10g Enterprise Edition 10.2.0.4 R2
Oracle Oracle10g Enterprise Edition 10.2.0.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus