Tiki Wiki CMS Groupware 'snarf_ajax.php' Cross Site Scripting Vulnerability

Bugtraq ID: 48806
Class: Input Validation Error
CVE: CVE-2011-4336
Remote: Yes
Local: No
Published: Jul 20 2011 12:00AM
Updated: Mar 19 2015 08:23AM
Credit: High-Tech Bridge SA Security Research Lab
Vulnerable: Tiki Wiki CMS Groupware Tiki Wiki CMS Groupware 7.2
Tiki Wiki CMS Groupware Tiki Wiki CMS Groupware 7.0
Tiki Wiki CMS Groupware Tiki Wiki CMS Groupware 6.4
Not Vulnerable: Tiki Wiki CMS Groupware Tiki Wiki CMS Groupware 8.1


 

Privacy Statement
Copyright 2010, SecurityFocus