Citrix XenApp and XenDesktop XML Service Interface Remote Code Execution Vulnerability

Bugtraq ID: 48898
Class: Unknown
CVE:
Remote: Yes
Local: No
Published: Jul 26 2011 12:00AM
Updated: Jul 26 2011 12:00AM
Credit: n.runs AG Information Security Team
Vulnerable: Citrix XenDesktop 4
Citrix XenApp Fundamentals 6.0
Citrix XenApp Fundamentals 3.0
Citrix XenApp Fundamentals 2.0
Citrix XenApp 6.0
Citrix XenApp 5.0
Citrix XenApp 4.5 Feature Pack 1
Citrix XenApp 4.5
Not Vulnerable: Citrix XenDesktop 5


 

Privacy Statement
Copyright 2010, SecurityFocus