Samba SWAT Cross Site Request Forgery Vulnerability

Samba (Samba Web Administration Tool) is prone to a multiple cross-site request-forgery vulnerability.

Exploiting this issue may allow a remote attacker to perform certain administrative actions and gain unauthorized access to the affected application. Other attacks are also possible.

SAMBA SWAT 3.0 through 3.5.9 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus