HP SiteScope Unspecified Cross Site Scripting Vulnerability

Bugtraq ID: 48913
Class: Input Validation Error
CVE: CVE-2011-2400
Remote: Yes
Local: No
Published: Jul 27 2011 12:00AM
Updated: Jul 27 2011 12:00AM
Credit: Reported by the vendor.
Vulnerable: HP SiteScope 9.54
HP SiteScope 9.0 build 911
HP SiteScope 7.5
HP SiteScope 11.10
HP SiteScope 11.1
HP SiteScope 11.09
HP SiteScope 11.01
HP SiteScope 10.14
HP SiteScope 10.13
HP SiteScope 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus