Mongoose PUT Request Remote Buffer Overflow Vulnerability

Bugtraq ID: 48980
Class: Boundary Condition Error
CVE: CVE-2011-2900
Remote: Yes
Local: No
Published: Aug 03 2011 12:00AM
Updated: Apr 13 2015 10:09PM
Credit: Nico Golde
Vulnerable: Mongoose Mongoose 3.8
Mongoose Mongoose 2.8
Mongoose Mongoose 2.4
Mongoose Mongoose 2.11
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus