ax25-tools Local Privilege Escalation Vulnerability

Bugtraq ID: 49150
Class: Design Error
CVE: CVE-2011-2910
Remote: No
Local: Yes
Published: Aug 15 2011 12:00AM
Updated: Aug 15 2011 12:00AM
Credit: Dan Rosenberg
Vulnerable: ax25-tools ax25-tools 0.0.10-rc2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus