Mozilla Firefox/Thunderbird CVE-2011-2983 Information Disclosure Vulnerability

Mozilla Firefox and Thunderbird are prone to a remote information-disclosure vulnerability.

An attacker can exploit this issue to obtain sensitive information that may aid in further attacks.

This issue affects versions prior to:

Firefox 3.6.20
Thunderbird 3.1.12

NOTE: This issue was previously discussed in BID 49166 (Mozilla Firefox/Thunderbird/SeaMonkey MFSA 2011-29 through -30 Multiple Vulnerabilities) but has been given its own record to better document it.


 

Privacy Statement
Copyright 2010, SecurityFocus