EMC AutoStart Multiple Buffer Overflow Vulnerabilities

Bugtraq ID: 49238
Class: Boundary Condition Error
CVE: CVE-2011-2735
CVE-2011-2735
Remote: Yes
Local: No
Published: Aug 18 2011 12:00AM
Updated: Sep 12 2011 05:10PM
Credit: Sebastian Apelt working with TippingPoint's Zero Day Initiative
Vulnerable: EMC AutoStart 5.4
EMC AutoStart 5.3 SP3
EMC AutoStart 5.3 SP2
EMC AutoStart 5.3 SP1
EMC AutoStart 5.3
Not Vulnerable: EMC AutoStart 5.4.1


 

Privacy Statement
Copyright 2010, SecurityFocus