Mozilla Firefox/Thunderbird/SeaMonkey CVE-2011-2992 Remote Memory Corruption Vulnerability

Bugtraq ID: 49245
Class: Unknown
CVE: CVE-2011-2992
Remote: Yes
Local: No
Published: Aug 16 2011 12:00AM
Updated: Apr 13 2015 08:40PM
Credit: Theo Snelleman
Vulnerable: SuSE SUSE Linux Enterprise Server 11 SP1
+ Linux kernel 2.6.5
SuSE SUSE Linux Enterprise Server 10 SP4
+ Linux kernel 2.6.5
SuSE SUSE Linux Enterprise Server 10 SP3
SuSE SUSE Linux Enterprise SDK 11 SP1
SuSE SUSE Linux Enterprise SDK 10 SP4
SuSE SUSE Linux Enterprise SDK 10 SP3
SuSE SUSE Linux Enterprise Desktop 11 SP1
+ Linux kernel 2.6.5
SuSE SUSE Linux Enterprise Desktop 10 SP4
+ Linux kernel 2.6.5
SuSE openSUSE 11.4
SuSE openSUSE 11.3
Mozilla Thunderbird 5
Mozilla SeaMonkey 2.2
Mozilla Firefox 5.0
Mozilla Firefox 4.0
Not Vulnerable: Mozilla Thunderbird 6
Mozilla SeaMonkey 2.3
Mozilla Firefox 6


 

Privacy Statement
Copyright 2010, SecurityFocus