PHP 'ZipArchive::addGlob' and 'ZipArchive::addPattern' Denial Of Service Vulnerabilities

PHP is prone to multiple remote denial-of-service vulnerabilities.

An attacker can exploit these issues to cause the application to crash, denying service to legitimate users.

Versions prior to PHP 5.3.7 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus