LedgerSMB/SQL-Ledger SQL Injection Vulnerability

Bugtraq ID: 49270
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Aug 22 2011 12:00AM
Updated: Aug 31 2011 08:00PM
Credit: Erik Huelsmann
Vulnerable: SQL-Ledger SQL-Ledger 2.8.33
SQL-Ledger SQL-Ledger 2.8.24
SQL-Ledger SQL-Ledger 2.6.26
SQL-Ledger SQL-Ledger 2.6.25
SQL-Ledger SQL-Ledger 2.6.21
SQL-Ledger SQL-Ledger 2.6.19
SQL-Ledger SQL-Ledger 2.6.18
SQL-Ledger SQL-Ledger 2.6.17
LedgerSMB LedgerSMB 1.2.24
LedgerSMB LedgerSMB 1.2.15
LedgerSMB LedgerSMB 1.2.8
LedgerSMB LedgerSMB 1.2.7
LedgerSMB LedgerSMB 1.2.6
LedgerSMB LedgerSMB 1.2.5
LedgerSMB LedgerSMB 1.2.4
LedgerSMB LedgerSMB 1.2.3
LedgerSMB LedgerSMB 1.2.2
LedgerSMB LedgerSMB 1.2.1
LedgerSMB LedgerSMB 1.2
Not Vulnerable: SQL-Ledger SQL-Ledger 2.8.34
LedgerSMB LedgerSMB 1.2.25


 

Privacy Statement
Copyright 2010, SecurityFocus