Apache Wicket Cross Site Scripting Vulnerability

Bugtraq ID: 49290
Class: Input Validation Error
CVE: CVE-2011-2712
Remote: Yes
Local: No
Published: Aug 23 2011 12:00AM
Updated: Aug 23 2011 12:00AM
Credit: Sven Krewitt
Vulnerable: Apache Software Foundation Apache Wicket 1.4.17
Apache Software Foundation Apache Wicket 1.4.16
Not Vulnerable: Apache Software Foundation Apache Wicket 1.5-RC5.1
Apache Software Foundation Apache Wicket 1.4.18


 

Privacy Statement
Copyright 2010, SecurityFocus